Problemy z LotATC 2.1.0

Kontrola ruchu lotniczego

Problemy z LotATC 2.1.0

Postprzez Maverickdan » 22 paź 2009, o 18:25

Witam. Zainstalowałem LotATC 2.1.0. Podczas próby uruchomienia wyskakuje komunikat fatal error. Czy poprzednia wersja będzie kompatybilna z tą nowszą?
Obrazek
"Polish Virtual Air Force"
Avatar użytkownika
Maverickdan
Major PVAF
 
Posty: 1242
Wiek: 41
Dołączył(a): 21 wrz 2009, o 11:15
Lokalizacja: Olsztyn

Postprzez ManieQ » 22 paź 2009, o 18:35

Ja na swoim komputerze mam zainstalowane cztery różne wersje, nic się ze sobą nie gryzie, ale może dlatego, że nie mam zainstalowanego FC. Czy ten błąd nie jest powiązany z plikiem "MEInit"? Miałem podobny ale udało mi się z nim poradzić.
ManieQ
 

Postprzez Maverickdan » 22 paź 2009, o 21:24

Problem rozwiązało zainstalowanie tego http://www.microsoft.com/downloads/deta ... laylang=en
Obrazek
"Polish Virtual Air Force"
Avatar użytkownika
Maverickdan
Major PVAF
 
Posty: 1242
Wiek: 41
Dołączył(a): 21 wrz 2009, o 11:15
Lokalizacja: Olsztyn


Powrót do ATC

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron